Error updating jscript intellisense jquery 1 4 1 sex dating in holton indiana


17-Mar-2020 02:41

When i tried to get intellisense for jquery in vs2008 - I am getting following error- Warning 1 Error updating JScript Intelli Sense: C:\Documents and Settings\sonx3d\My Documents\Visual Studio 2008\Projects\Web Application2\Web Application2\jquery-1.3.2.js: Object doesn't support this property or method @ 2139:1 Can anyone help on this please ?

Check this link Download the file jquery-1.3.2-vsdoc2and don't use JQuery 1.3.2 vsdoc Also check the last few comments from will solve your problem.

This error also occured on a different similar installation. But the good news is its work in VS 2010 RC like a clock!

Possible cause may the vsdoc is not compatible with VS 2008 ,but 1.3.2 as you said works in VS 2008.

error updating jscript intellisense jquery 1 4 1-10

Onling sexwebcam

He encountered an error in Visual Studio that said “Error updating JScript Intelli Sense”If you are trying out the j Query intellisense for Visual Studio and encounter the error “Error updating JScript Intelli Sense: Object doesn't support this property”, then make sure that you've installed the hotfix that adds JScript Editor support for “-vsdoc.js” Intelli Sense documentation files. Once you have applied this hotfix, you should be able to use intellisense for j Query 1.4.1 as shown below.

NET MVC2 RC2 Visual Studio 2008 project I try to use j Query dialog boxes.



There are even unique tools to help job seekers figure out their next move, like the Salary Predictor and custom job notifications.… continue reading »


Read more